Intermittent query errors observed in scheduled reports

Incident Report for PureInsights

Monitoring

Fix and additional logging was implemented recently. No issues were reported during scheduled report runs today.
Posted Dec 19, 2025 - 21:11 UTC

Update

The unspecified query error is primarily occurring during the peak scheduled report window from 7-11am Eastern. If you are experiencing this issue, it is recommended to move the schedule to earlier or later in the day.
Posted Dec 18, 2025 - 21:40 UTC

Investigating

We are investigating intermittent issues with scheduled reports that result in an unspecified query error for some or all visuals, primary in US-WEST2.
Posted Dec 18, 2025 - 14:50 UTC
This incident affects: PureInsights Business Intelligence (Canada, US West).