Session Summary Streaming Missing Data

Incident Report for PureInsights

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 19:41 UTC

Monitoring

A fix has been released and we are monitoring the results
Posted Dec 11, 2025 - 18:33 UTC

Identified

We have identified the issue and will be deploying a fix within the hour. Please note that this will not recover any missing sessions; it will only affect new sessions.
Posted Dec 11, 2025 - 17:14 UTC

Investigating

We are currently investigating this issue
Posted Dec 11, 2025 - 16:32 UTC
This incident affected: MySql Database (APAC Northeast, APAC Southeast, APAC - Seoul, APAC South - Mumbai, Canada, EU Frankfurt, EU Ireland, EU London, EU - Zurich, US East, US West) and PureInsights Business Intelligence (APAC Northeast, APAC Southeast, APAC South - Mumbai, APAC - Seoul, Canada, EU Frankfurt, EU Ireland, EU London, EU - Zurich, US East, US West).